epsilon
forum de libre service de codage,
possibilité de commander des designs,
aucune inscription
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-34%
Le deal à ne pas rater :
[CDAV] SAMSUNG Galaxy S20FE 128Go 5G Bleu à 329€
329 € 499 €
Voir le deal

Wayat
Anonymous
Invité
Re-coucou !

Je viens vers vous car j'ai plusieurs petits soucis avec cet index ^^'. Bon j'ai bien vérifié, je suis sous ModernBB et j'ai désactivé l'optimisation du CSS.

Voici le lien du forum directement pour jeter un œil :

Niveau soucis, premièrement les particules ne s'affichent pas tout le temps et quand elles sont là, elle sont souvent complètement en bas du forum, créant un espace supplémentaire sous le lien "Panneau d'administration du forum", elles ne s'affichent pas sur l'ensemble du forum. Et je voulais vous demander, y aurait-il un moyen d'en mettre davantage en utilisant le code que vous avez déjà fait ?

Deuxièmement soucis, il concerne le QEEL, vous verrez, les groupes sont sur les autres catégories malheureusement...

Voilà, merci d'avance de votre réponse et de votre aide ! :nehe:
Jawn
Jawn
The relations between us in those latter days were peculiar.
The relations between us in those latter days were peculiar.
Ah que coucou !

Oula effectivement, encore une victime de Forumactif xD !

Alors je vais te mettre à la suite ce qu'il faut remplacer dans le CSS pour les groupes déjà :
Code:
.groupstotal {
  width: 900px;
  height: 100px;
  margin: 0px auto 20px auto;
  text-align: center;
}

Pour que les particules ne gênent plus :
(à remplacer ou ajouter si y'a pas dans le CSS j'me rappelle plus jpp)

Code:
.particle::after {
  position: absolute;
  content: "";
  top: 0px;
}

Code:
.particle.particle-1, .particle.particle-2, .particle.particle-3, .particle.particle-4 {
  margin-left: 0px;
  z-index: 9999999 !important;
  position: relative;
}

Pour en rajouter malheureusement, ça n'est pas possible à moins de surcharger la page >< !

Voilà ça devrait aider déjà !
Wayat
Anonymous
Invité
Merci beaucoup pour ton aide !

Concernant le QEEL c'est tout bon, merci beaucoup !

En revanche pour les particules, j'ai ajouter dans le CSS le premier code "particule: :after:" car il n'y était pas et j'ai modifié le deuxième code dans le CSS en remplaçant ce que tu m'as donné mais le soucis de cet espace persiste toujours hélas T_T

C'est à "cause" de forumactif ces soucis là ? :tuhw: Shame on them ! :meh:

Encore merciiiii !
Jawn
Jawn
The relations between us in those latter days were peculiar.
The relations between us in those latter days were peculiar.
Les soucis d'installation c'est monnaie courante d'une plateforme à une autre ouais :meh:

Et en essayant avec ça ?? :
Code:
.particle::after {
  position: absolute !important;
  content: "";
  top: 0px !important;
}
Wayat
Anonymous
Invité
Oh parfait ! Ca fonctionne super bien ! :kreygasm:

Merci beaucouuuuuup ! <3 <3

:love: :love: :love:
Jawn
Jawn
The relations between us in those latter days were peculiar.
The relations between us in those latter days were peculiar.
Voilà fallait juste forcer un p'ti peu le code /PAN

J'archive du coup, courage pour la suite :love:
Contenu sponsorisé
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum