epsilon
forum de libre service de codage,
possibilité de commander des designs,
aucune inscription
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -59%
TEFAL Marmite 28 cm inox – Tous feux dont ...
Voir le deal
21.99 €

Antarès
Anonymous
Invité
Bonjour, bonjour !

Tout d'abord, je voulais vous remercier pour votre forum ainsi que pour le temps que vous passez sur les codes que vous proposez en libre service :love:

Malheureusement, je rencontre un petit problème dont je n'arrive pas à déterminer l'origine avec ce code https://epsilon-ls.forumactif.com/t108-interne-jaune :tuhw:
Mon souci est le suivant : il concerne l'image de rang qui n'apparaît pas. J'ai bien vu les petits messages signalant qu'il faut 1) c/c un bout de code après la balise CSS et 2)mettre une image de rang par défaut sinon ça marche pas.
J'ai pris l'image proposée pour être sûre que ça marche dans un premier temps. Sauf que rien ne s'affiche... en permanence.
En réalité, quand je c/c le lien de l'image dans la partie RANG dans le panneau admin, puis que j'actualise le sujet, ça marche. Mais si j'ai le malheur de réactualiser, elle disparaît...
Je me demande donc d'où vient le problème :hm:

Niveau personnalisation, j'ai simplement modifié la taille d'avatar pour mettre du 200*320
Je vous mets mes templates/css sous hide/spoiler plus bas, en espérant que cela puisse aider :depressed:



Et question subsidiaire, concernant la petite image ici https://i.imgur.com/LfkZOPG.png en bas des messages, si je ne veux pas la garder, est-ce que je supprime la ligne dans le css, ou est-ce qu'il est préférable de mettre une image quand même ?
Histoire de pas faire sauter la totalité du code :aaah:

Merci d'avance pour vos réponses !
Des bisous tout doux ! :love:
Antarès
Jawn
Jawn
The relations between us in those latter days were peculiar.
The relations between us in those latter days were peculiar.
Hello hello !

Vraiment désolée du temps de réponse, IFÉTROCHO :tuhw:

Du coup pour l'image de rang, il te faut remplacer dans ton CSS :
Code:
.rankimg {
  width: 100%;
  height: 110px;
  overflow: hidden;
  position: relative;
}

et
Code:
.rankimg img {
  opacity: 0.8;
  position: absolute;
  left: 0;
}

Et pour l'image que tu ne veux pas, vaut mieux supprimer directement dans le HTML ! Ca ne tuera pas le code promis !

:love:
Antarès
Anonymous
Invité
Bonjour bonjour !

Pas de soucis pour le temps de réponse voyons ! :love:
Et oui il a fait super chauuuud :tuhw:

Merci pour ton aide !
Pour l'image du rang, c'est résolu !
Mais maintenant, c'est le nom du membre qui n'apparaît plus...? :meh:

(oh et aussi, il y a une largeur de forum idéal pour ce code du coup ?)

Merci d'avance :senpai:
Jawn
Jawn
The relations between us in those latter days were peculiar.
The relations between us in those latter days were peculiar.
SI CHAUD OUI

Alors hop pour le nom, c'est ça qu'il faut modifier :
Code:
.poster_name {
  width: 80%;
  padding: 10px 10px 0px 10px;
  text-align: right;
  font: 20px dontlook;
  position: relative;
  z-index: 9;
  top: -202px;
  margin: 0 auto;
  border-bottom: solid 1px #e8e8e8;
}

Et pour la largeur idéale, c'est 1000px !

:love:
Antarès
Anonymous
Invité
Coucou !

C'est parfait, tout fonctionne ! :yahaha:
Merci beaucoup pour ton aide :love:
Jawn
Jawn
The relations between us in those latter days were peculiar.
The relations between us in those latter days were peculiar.
Yas niquel !!

J'archive du coup, bonne continuation à toi :love:
Contenu sponsorisé
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum