epsilon
forum de libre service de codage,
possibilité de commander des designs,
aucune inscription
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -16%
HISENSE 43B30G – TV LED UHD 4K – 43″
Voir le deal
279.99 €

deedee
Anonymous
Invité
Allo a vous ^^ Comment allez vous? Je viens vous déranger puisque j'ai une petite question pour vous. Et aussi pour vous dire que je vais vous emprunter le thème floral :) ----ici

mais je me demandais pourquoi quelques images de la barre de navigation ne s'affiche pas correctement? J'ai essayer de changer les images sur https://fontawesome.com/icons mais même la elles ne s'affiche pas non plus donc.... Je ne comprends pas vraiment ce qu'il se passe. :blobthink:

le forum ou je l'ai installer

et ce que cela donne:
ici:

Encore désolée de vous dérangez et merci d'avance ^^
Jawn
Jawn
The relations between us in those latter days were peculiar.
The relations between us in those latter days were peculiar.
Hello hello !

Alors je pense que les icônes qui ne fonctionnent plus, c'est parce que leur dénomination dans le CSS a du changer sur le site de fontawesome ! Il te faut seulement retrouver les icônes correspondantes sur le site et c/c dans le CSS (à l'endroit correspondant of course) le "/e" quelque chose avec une chiffre ! Ca devrait fonctionner comme ça ♥

Débizou !
Deedee
Anonymous
Invité
Recoucou.

Tout d'abord merci pour la réponse ^^. Mais j'avais déjà essayer de les changer et même en prenant d'autres images a la place et le problème est encore la... Puis j'ai ensuite essayer de modifier toutes les icônes pour aller avec le site d’icônes Cappucicons sauf que les icônes choisies ne sont pas celles qui s'affiche par la suite hahaha donc je ne sais pas trop ce qui ce passe car sur le site FontAwesomes les icônes du code sont les mêmes que sur leur site... :blobthink: C'est un peu... Perturbant?

Est ce qu'il y aurait un moyens que je les mette en images au lien d'en code ?

Encore désolée du dérangement mais je ne comprends tout simplement pas c'est quoi le bug qui se passe :'(
Deedee
Anonymous
Invité
Recoucou encore hahaha
Je pense que le bug est régler je n'ai rien fait et toutes les icônes s'affiche maintenant...
Mais la j'ai un autre petits problème l'avatar sur la barre de navigation ne s'affiche pas :senpai:
Je pense que les codes ne m'aime pas hahaha :meh:
Jawn
Jawn
The relations between us in those latter days were peculiar.
The relations between us in those latter days were peculiar.

AH ! Bah tant mieux du coup xD !

Pour l'avatar, il faut que tu retires la ligne "overflow:hidden;" sur la balise ".js-avatar" :happyblob:
Deedee
Anonymous
Invité
J'ai retirer la balise mais... maintenant sa donne ça

Petite question a propos d'un code Bnvy

:/ :senpai:
Jawn
Jawn
The relations between us in those latter days were peculiar.
The relations between us in those latter days were peculiar.
Oops my bad ! Du coup dans ton CSS, il faut remplacer les balises suivantes :

Code:
.js-avatar {
    width: 50px;
    height: 50px;
    border-radius: 100%;
    border: 1px solid #bc4c5b;
    margin: 3px;
    float: right;
    overflow: hidden;
}

et

Code:
.js-avatar img {
    width: 100%;
    object-fit: cover;
}

:halp:
Deedee
Anonymous
Invité
Merci ça fonctionner :) et désolée du temps de réponse j'ai eu un petit problème internet XD hhahaha -.-!

Encore merci et j'adore tellement ton site et tous tes codes ^^ :love: :love: :love: :love: :love: :love: :love: :love: :love: :love: :love: :love: :love: :love: :love: :love: :love: :love: :love: :love:
Jawn
Jawn
The relations between us in those latter days were peculiar.
The relations between us in those latter days were peculiar.
Aucun problème, on ne contrôle pas toujours internet xD !

Merci infiniment pour tes compliments :love: :love:

J'archive le sujet !
Contenu sponsorisé
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum